Monitoring
A fix has been implemented and we’re monitoring the results
The system is beginning to recover, and we’re keeping a close eye to ensure full stability. Some users may still see data delays, but these should resolve soon.
Investigating
We’re currently investigating an issue affecting data syncing into Endear
Users may experience delayed data from integrations. Our team is actively looking into the root cause and we’ll share updates as we learn more.